Symptom
You have an open Tasks in Liquidity Management work center, with the Subject: Check and Process Rejected Bank Transfer XYZ (XYZ is the Bank to Bank Transfer ID).
You want to clear this task.
Environment
Business ByDesign
Reproducing the Issue
- Go to the Liquidity Management work center.
- Choose Work view.
- Show Open Tasks.
You see few tasks with the subject: Check and process rejected Bank Transfer XYZ.
Cause
You have posted the Bank-to-Bank Transfer from Bank ABC (ABC is the Bank ID) to Bank DEF (DEF is the Bank ID).
You have included the Bank Payment Order/Outgoing bank transfer which belongs to the above transfer from the sender Bank ABC and created a Bank Statement DEF (DEF is the bank statement ID) including this item.
Due to some reason, you have Canceled the Bank Statement DEF. When the bank statement which includes this Outgoing Bank transfer is canceled then during this time a work task is created with the message: Check and process rejected Bank Transfer XYZ.
Resolution
- Go to the Payment Management work center.
- Navigate to the Payment Monitor view.
- Click advance Filter and find the payment XYZ which will be in Rejected Status.
- Select the payment line and choose Actions for Bank Transactions.
If you Choose Set to In Transfer -> The task in the work view will be cleared
If you Choose Set to Not Transferred results in status change of the payment to Ready for Transfer. Further if you choose Reverse from the Actions for Bank Transactions tab -> The task in the work view will be cleared.
Note: Based on your use-case you may choose which ever status is appropriate for your payment and based on what selection you want the task to be cleared.
Keywords
rejected, In Transfer, Bank to Bank transfer, payment , KBA , SRD-FIN-CLM , Cash and Liquity Managment , How To