Symptom
When logging to LMS or navigating from SF platform to Learning, the user gets the following error message:
"java.lang.NullPointerException: while trying to invoke the method com.plateausystems.elms.bo.i18n.valueobject.I18nTimeZoneVO.getLabelID() of a null object loaded from local variable 'vo'"
Reproducing the Issue
- Log in to https://customerinstance.plateau.com/learning/user/nativelogin.jsp
- Launch Proxy for a user
Cause
Time Zone was not set up for the user
Resolution
- Log in as an admin;
- Go to Users > search for the User ID and click Search;
- On the User Profile, click More next to Related;
- Click Preferences;
- Enter user's preferred Time Zone;
- Click Apply Changes.
Keywords
java.lang.NullPointerException, error, login, lms, user , KBA , LOD-SF-LMS , Learning Management System , Problem
Product
SAP SuccessFactors Learning all versions