SAP Knowledge Base Article - Public

2421920 - You Would like to Select a Different Address than the Main address Maintained for Account When Creating a Visit

Symptom

You Would like to Select a Different Address than Main address Maintained for Account When Creating a Visit.

Reproducing the Issue

  1. Go to Customers work center.
  2. Go to Accounts View.
  3. Edit any Account.
  4. Go to the Visits Facet.
  5. Select the New Button to Enter the details.
  6. Check the overview of the created visit against the account overview.

You will see that the Main address of the business is carried through to visit and you cannot select a different address.

Cause

The system is working as expected. The system will pick up the primary address from the selected account.

Resolution

There is currently no functionality for changing the address in the visit view. A work-around would be to change the main address :

  1. Select the desired account.
  2. In the Addresses Facet, select Edit.
  3. Change the Main address to desired address.
  4. Save and move to the Visits Facet.
  5. Create the new visit and save.
  6. The created visit now has the desired address
  7. Repeat steps 2 and 3 to reset address back to the main address.

Keywords

KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711