SAP Knowledge Base Article - Public

2421950 - You are Unable to add Other Party Roles To a Visit

Symptom

You are Unable to add  Other Party Roles  To a Visit

Reproducing the Issue

  1. Go to Visits work center.
  2. Select an Visit and edit  
  3. Go to Other Parties
  4. Click in Add button

 You will  see no other roles available

Cause

To be able to see other rules you need to define a new role as  other party in Business Configuration settings.

Resolution

  • First you need to define a new role as role other party in party role definition follow the steps below.
  1. Go to Business Configuration work center.
  2. Select Implementation Project view.
  3. Click In Open Activity List.
  4. Go to Fine-Tune Tab.
  5. Search for party Role Definition and open
  6. Add a new party Category as Other Party.
  7. Click in Save
  • Now  look for the involved parties for visit  following below steps:
  1. Go to Business Configuration work center.
  2. Select Implementation Project view.
  3. Click In Open Activity List.
  4. Go to Fine-Tune Tab.
  5. Search for Activities and open
  6. Click On hyperlink Involved Parties for Appointment"
  7. Add the new  party role created follow the steps 1

You will be able to see these values in Other parties tab

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711