Symptom
You are Unable to add Other Party Roles To a Visit
Reproducing the Issue
-
Go to Visits work center.
-
Select an Visit and edit
-
Go to Other Parties
- Click in Add button
You will see no other roles available
Cause
To be able to see other rules you need to define a new role as other party in Business Configuration settings.
Resolution
- First you need to define a new role as role other party in party role definition follow the steps below.
- Go to Business Configuration work center.
- Select Implementation Project view.
- Click In Open Activity List.
- Go to Fine-Tune Tab.
- Search for party Role Definition and open
- Add a new party Category as Other Party.
- Click in Save
- Now look for the involved parties for visit following below steps:
- Go to Business Configuration work center.
- Select Implementation Project view.
- Click In Open Activity List.
- Go to Fine-Tune Tab.
- Search for Activities and open
- Click On hyperlink Involved Parties for Appointment"
- Add the new party role created follow the steps 1
You will be able to see these values in Other parties tab
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711