SAP Knowledge Base Article - Public

2422032 - Coaching Advise comments are not visible after meeting is captured

Symptom

Content from past meetings not visible in Continuous Performance Managemnt after "Capture Meeting" in clicked.

Coaching Advise comments provided by manager not visible to employee as well as manager after click on "Capture Meeting".

Environment

Performance Management

Continuous Performance Management (CPM)

Reproducing the Issue

1. Log in as manager> Continuous Performance Managemnt (CPM)

2. Navigate to direct reports CPM.

3. Provide Coaching Advise.

4. Click on "Capture Meeting".

5. Note that the Coaching Advise Comments are no longer visible in the same page.

 

Cause

For every "Capture Meeting", you will need to browse through the past dates on which meetings were captured using left and right arrows.

Resolution

1.It is very easy to access content from the past meetings that you have captured.

2.All you need to do is browse through the past dates, on which the meetings were captured. You can navigate between dates by using the left and right arrows, around the date.

3. Earlier, a history icon was available which led you to the content of the past meetings. However, for simplicity and enhanced usability, it has been replaced by the calendar style display of dates, on which the meeting was captured. Browsing through each date, readily provides you the contents captured for that meeting.

Keywords

KBA , LOD-SF-PM , Performance Management , Problem

Product

SAP SuccessFactors HCM Core all versions