Symptom
- Lumira Desktop hangs when acquiring data from BW (Business Warehouse) via OLAP connection using SSO (Single Sign On)
Environment
- Lumira Desktop 1.x (all versions)
- Lumira Discovery 2.x (all versions)
- Business Warehouse (BW)
- BusinessObjects Business Intelligence (BI) All versions
Reproducing the Issue
- Go to File > New
- Select Download from SAP Business Warehouse
- Connect to your BusinessObjects Business Intelligence Platform
- Select the OLAP connection and click "Next"
Cause
- Lumira does not support data acquisition via OLAP connection which authenticates using SSO to BW
Resolution
- Acquiring data from BW via a OLAP connection which authenticates using SSO is not supported for Lumira Desktop or Discovery.
Work Around:
- On your QA enviornment set your OLAP connection to use pre-defined/prompt authentication
- Create your Lumira documents uisng Lumira Desktop via the configured OLAP connection
- Publish your reports to the BI Platform on QA
- Test your reports
- On production ensure a OLAP connection with authenticates via SSO is present
- Migrate the reports from QA to production
- Access the Lumira reports using the OLAP connection which authenticates via SSO on the BI Launchpad
Keywords
document rights business warehouse , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem
Product
SAP Lumira, desktop edition all versions