SAP Knowledge Base Article - Public

2422365 - Lumira hangs when acquiring data from BW via OLAP connection

Symptom

  • Lumira Desktop hangs when acquiring data from BW (Business Warehouse) via OLAP connection using SSO (Single Sign On)

Environment

  • Lumira Desktop 1.x (all versions)
  • Lumira Discovery 2.x (all versions)
  • Business Warehouse (BW)
  • BusinessObjects Business Intelligence (BI) All versions

Reproducing the Issue

  1. Go to File > New
  2. Select Download from SAP Business Warehouse
  3. Connect to your BusinessObjects Business Intelligence Platform
  4. Select the OLAP connection and click "Next" 

Cause

  • Lumira does not support data acquisition via OLAP connection which authenticates using SSO to BW

Resolution

  • Acquiring data from BW via a OLAP connection which authenticates using SSO is not supported for Lumira Desktop or Discovery.

Work Around:

  1. On your QA enviornment set your OLAP connection to use pre-defined/prompt authentication
  2. Create your Lumira documents uisng Lumira Desktop via the configured OLAP connection
  3. Publish your reports to the BI Platform on QA
  4. Test your reports
  5. On production ensure a OLAP connection with authenticates via SSO is present
  6. Migrate the reports from QA to production
  7. Access the Lumira reports using the OLAP connection which authenticates via SSO on the BI Launchpad

Keywords

document rights business warehouse , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition all versions