SAP Knowledge Base Article - Public

2422665 - Unable to resize standard fields such as Notes

Symptom

When adding an activity such as New Phone Call to a contact, you are unable to resize the field Notes.

Reproducing the Issue

  1. Go to Customers workcenter.
  2. Navigate to Contacts View.
  3. Click on any existing contact.
  4. Go to Activities facet.
  5. Click on New under Phone Calls.
  6. There is no option to resize the field Notes

Cause

This is an expected behavior of the system and resizing of standard fields is currently not supported.

Resolution

This is an expected behavior of Cloud for Customer as designed.

Keywords

KBA , AP-BP-BPT , Business Partner Template , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1708