Symptom
If the Quiz is set to be locked after “x” number of attempts and Users fail in the Quiz the system would lock the ITEM on user learning plan, However as the system default functionality the Quiz should be still accessible if the Content object settings is set to “Has Access” in user Assignments Window.
Even after the setting the configuration to “Has Access” on the User assignment window the Quiz will be locked.
Environment
Successfactors Learning Management System
Reproducing the Issue
While users access the Quiz on Learning plan, It stays locked
Cause
The reason for ITEM Getting locked is that at the content object level settings under USER Record > Related Menu > Assigned Item > Object details tab the Parent Content object is set to have "no access"
Resolution
We need to set "Has Acess" = "Yes" under the Parent Content object on relevant Content Object. Please follow below steps
1. Navigate to User Record -> Related Menu > Assigned Item
2. Click open the relevant ITEM "Object Details".
3. Under the Listed Object Select Parent Object and check to ITEM be active.
Keywords
KBA , LOD-SF-LMS , Learning Management System , Problem