Symptom
Candidates unable to see job offers/jobs applied in RMK profile because 'View Profile' button is missing.
Environment
Recruiting Marketing
Reproducing the Issue
1.Log in to the RMK site.
2. 'View profile' button is missing.
Cause
Candidates apply using external site before signing up to the RMK site where they have an account on RCM first before having an account on RMK.
Resolution
1. Log in to career site.
2. Search for any job and pick a job you like.
3.Click 'Apply' button (you don't need to finish or completely apply to that job).
4. System will pop up asking for your password (if not, proceed to step 5).
5. System will detect that you have an account to Talent Community (this is because you apply using external site where you re-directed to the RCM).
6. Reset your password.
7 Input your email address.
8. Once received a password reset link, create a new password.
9. Log in using your new password.
10. You can see the 'view profile button' now.
Keywords
KBA , LOD-SF-RCM-RMK , RMK Interface , Problem