Symptom
- System does not accept Employee's credentials when utilizing password reset function
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- This comes in the form of a system generated email notification sent to the user in question.
Cause
Check to see if there are conflicting email addresses as this is predominantly the cause.
- This can be down to having an active and inactive employee with the same email address.
- Occasionally users are mistakenly granted the same email address because the have matching surnames, with the first syllable of their forename also similar.
Resolution
The problem lies in the fact that, the system can not identify the username and therefore it is unable to verify the requester's access credentials.
See options and steps listed to check the system for duplicate e-mail address:
- Naviage to Admin Center
- Check Tool
- Under Application select User Management
- Here you will see Password settings, to verify select "The Users e-mail address is unique in the system" and Run Check as seen on image below
- Here you will be asked to enter the User details and run the check
- If a error is found you will see the results under the column named results see image below
- To view result select issue found and output will look like the below and will include the proposed solution to resolve the issue.
Alternatively you can following steps below:
- Perform an employee export
- Identify the problem and check for duplicate e-mail addresses.
- Advise the customer of the changes needed to be made.
Keywords
Password reset, Verify, requester's, access, credentials, Email, Notification, duplicate email addresses , unique , KBA , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , LOD-SF-PLT-NOT , Email Notifications , How To