SAP Knowledge Base Article - Public

2424158 - Wrong Partner Information Displayed in PCM

Symptom

You use SAP PCM and when you login to the Portal on HCP, wrong Partner information is displayed.
The C4C desstination seems to work, but the selection of the Partenr information seems to be corrupt, an ID is displayed but it's a wrong one.

Reproducing the Issue

  1. Login to the Portal (HCP).
  2. Portal shows wrong Partner information.

Cause

The parameters for My Profile and Company Profile is not correct.

Resolution

To solve the problem, admin should open this site to edit and add parameters for My Profile and Company Profile apps.

  1. Go to the My Profile and click on App Settings button.
  2. Open Parameters tab and Edit it.
  3. Add new parameter functionImport.
  4. Set the Default Value to get_partner_contact.
  5. Save App.
  6. Do the same for Company Profile but set Default Value as get_partner.
  7. Publish the Site.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705