SAP Knowledge Base Article - Public

2424259 - Missing Follow-Up Button in Ticket Tablet / Responsive UI

Symptom

Under Tickets, the button Follow-Up is not showing in Tablet UI, only in HTML5.

Cause

The button is in a different place in this UI

Resolution

In Tablet UI, the follow up buttons are available in the Facet Related Items and within that there is a table showing all Follow items.
The menu on that table contains those actions.
Please enable the Related Items facet via adaptation for RUI Ticket UI.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions