Symptom
Unable to Post cancellation invoice due to an Exception message Down payment XYZ already paid (XYZ refers to the down payment ID)
Environment
SAP Business Bydesign
Reproducing the Issue
- Go to Supplier Invoicing Work Center.
- Select Invoices and Credit Memos View.
- Search for the invoice XYZ(XYZ refers to the down payment ID).
- Select Edit button and navigate to Exceptions Tab.
- You see an exception message Down payment XYZ already paid. (XYZ refers to the down payment ID)
Cause
The Down Payment is already in Paid status. This means certain payment is already over and thus you need take action against the down payment the invoice is linked with.
Resolution
There are 2 options that can be followed
Accept the exception for the Supplier Invoice XYZ (XYZ refers to the down payment ID) and Post the document.
OR
You can Reset the clearing of Downpayment so that you will not see the exception in Cancellation invoice .
Steps to be followed:
- Go to Payables Work Center and select Supplier Accounts Sub-View.
- Select All Documents and search for Supplier PQR (PQR refers to supplier ID) and select View.
- Under Trade Payables Tab, navigate to Invoices/ Payment Sub-Tab.
- Search for XYZ (XYZ refers to the down payment ID).
- Select the Clearing ID present.
- Select Reset Clearing.
Once you do either of the above steps, you will be able to post the Cancellation Invoice and also the Down payment will go back to Open status so that it can be utilized for other invoices .
Keywords
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