Symptom
- Application error when trying to create rule in Continuous Performance Achievement Feedback Request
Environment
- SuccessFactors Cloud HCM: Intelligent Services
- SuccessFactors Cloud HCM: Admin tools
Cause
This is because the Configure Business Rules has not been enabled for the affected user
Resolution
- Go to Manage Permission Role in Admin Center
- Choose the required Permission Role which the user is part of
- Go to Administrator Permission --> Metadata Framework --> enable Configure Business Rules
Keywords
Business Rules CPM: Continous Performance Management , KBA , LOD-SF-PLT-ADM , Admin , LOD-SF-FWK-MDF , MDF Framework , Problem
Product
SAP SuccessFactors HXM Suite all versions