Symptom
Time related UoM missing in the Time Offset field within workflow rule.
Environment
SAP Hybris Cloud For Customer
Reproducing the Issue
- Go to the Administrator work centre.
- Select the Workflow Rules work centre view.
- Click the New button in order to create a rule.
- Fill in the mandatory fields.
- Click the drop down of the field Time Offset.
- Time related UoM are missing here.
Cause
Time related UoM are blocked in the fine-tuning activity Quantities and Units of Measure.
Resolution
In order to make the time related UoM visible in the Time Offset field you have to use the following steps:
- Go to the Business Configuration work centre.
- Select the Implementation Projects work centre view.
- Select the respective implementation project.
- Click the Open Activity List button.
- Select the Fine-Tune tab.
- Search and open the fine-tuning activity Quantities and Units of Measure.
- Click the Create and Maintain Physical Units hyperlink.
- Search the relevant UoM.
- Set the Activation Status to Released.
- Click Save.
The missing time related UoM should appear in the Time Offset field of the workflow rule.
Keywords
Workflow, Time Offset , KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711