Symptom
How to modify information of IT contact in the Service Control Center work center in BYD.
or
Error Message "You cannot edit the details of a contact that is a key user. Edit these details in in the Application and User Management work center or use Employee self services"
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Service Control Center work center.
- Select Contacts Details view.
- Select IT contact and click the Edit button.
- Make the relevant changes.
- Click Save.
Cause
IT contact information can not be changed in the Service Control Center work center.
Such changes can only be done from respective employee's master data.
Resolution
To edit information of an IT contact, follow below steps:
- Go to the Personnel Administration work center.
- Access the Employees work center view.
- Set selection to Active Employees and search for the relevant employee's ID.
- Select the employee and click Edit.
- Navigate to the Employment tab and select the Workplace Contact Data sub-tab.
- Make all the relevant changes, then click Save (or Save and Close).
Please find reference screenshot below:
Once the above steps are followed and Email ID is maintained, IT Contact has to subscribe for Cloud System Notification Subscriptions (CSNS) to receive notifications sent from SAP.
Cloud System Notification Subscriptions application allows SAP Cloud customers to configure, customize, and subscribe to the SAP Cloud Service notifications.
Within Cloud System Notification Subscriptions, you can set your preferences for which types of notifications you would like to receive in case of planned and unplanned downtimes as well as customer communication notifications. You can:
- Manage the existing subscriptions for each cloud service in your portfolio.
- Add and configure new subscriptions to receive notifications most relevant for you.
- See and edit the notification recipients for each cloud service individually (given the super admin rights).
IMPORTANT NOTE:
- For IT contacts, it is mandatory to subscribe for CSNS once the Email ID is maintained under contact type. Elsem customer will not receive any notifications from SAP.
- Users who have S-User ID can access CSNS.
- Customer can access CSNS from SAP for Me or Cloud Availability Center or CSNS Direct Link.
- CSNS is designed as self-service, so the customer will have to maintain it or remove it from their end.
See Also
Keywords
IT Contact, Change IT Contact, Contact Change, Service Control Center, Contacts View, CSNS recive notifications , KBA , it contact, change it contact , contact change, service control center , contacts view, csns recive notifications , byd it contact , SRD-CC-CI-CCS , ByD Service Control Center , How To