Symptom
Outlook signature does not add by default when you reply the E-mail from Service ticket.
Reproducing the Issue
Goto Service Work Center--> Tickets View
Open any ticket under Overview tab.
Click Reply option (Microsoft Outlook enabled)
Signature will not be embedded by default
Cause
If we pass the email body, then Outlook does not add the signature automatically.
This is a limitation from the Outlook side
Resolution
Use Insert->Signature option in the email window manaully from Outlook in such scenarios.
Keywords
KBA , SRD-FIN-ACR , Receivables , Product Enhancement
Product
SAP Business ByDesign all versions