Symptom
You are receiving an error message during the fixed asset migration process.
Period ABC in fiscal year YYYY is closed in Set of Books XYZ
Reproducing the Issue
- Go to Business Configuration work center and Implementation Projects view.
- Select the implementation project and select Open Activity List.
- Select Integrate and Extend.
- Search for Migration of Accounting Transaction Data activity and click on Migrate accounting transaction data using the migration tool.
- Select the migration unit and select Execute Migration.
- Simulate the migration, then you get the error: Period AAA in fiscal year YYYY is closed in Set of Books XYZ.
Cause
The error is due to system is not allowing migration in period AAA because this period is blocked for postings in financial accounting.
Resolution
- Navigate to General Ledger work center.
- Choose Master Data view.
- Choose Set of books and assigned companies sub view.
- Select the Company and click on open and close period button.
- Select the period ABC.
- If period is closed, kindly open the period by clicking on the Open period button.
Also check the Process Control maintained for the period and if required create a process control entry by following below steps.
- Navigate to General Ledger work center.
- Choose Master Data view
- Choose Companies sub view.
- Choose the Company ID with Set of Books ID.
- Choose Set Process Control button.
- Click on Add row.
- Enter the values as below.
- Process Control Status : 1 - Not Blocked
- Business Process Group : 09 - Migration
- From Posting Date :
- To Posting Date :
The period of the From Posting Date / To Posting Date always refers to the posting date in the migration. Posting date the document should be in between from posting date and to posting date.
Entry Possible Until : Future date. You can allow the migration as long as the document has a posting date within the accounting period.
See Also
Also check help document Process Control for Operational Postings for further information.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To