SAP Knowledge Base Article - Public

2429808 - Ticket Was Not Created From An Inbound E-mail Due To Error Message 'Upload of MIME Type application/pdf Not Permitted'

Symptom

You are not receiving E-mails from specific Customer and as a result, no Tickets are generated. The error message shows 'Upload of MIME type application/pdf not permitted'.

Environment

SAP Cloud For Customer

Reproducing the Issue

When Customer sends an E-mail to an E-mail channel maintained in the system, the Ticket is not created.

Prerequisite: You have made configurations to create Tickets from Inbound E-mails.

Cause

E-mail from the Customer contained a MIME Type 'application/pdf', which is not permitted in the system.

Resolution

If you want to receive such E-mails, you must add this MIME Type in the system:

  1. Go to the Business Configuration work center.
  2. Select Implementation Projects view.
  3. Open the Activity Allowed MIME Types for Document Upload.
  4. Click Add Row.
  5. Make custom (Z) entry for the corresponding MIME Type 'application/pdf' with single quotation marks.
  6. Select Allowed checkbox.
  7. Click Save.

Once it is allowed, the system will accept E-mails with that MIME Type.

The same Resolution holds good for error message - "Upload Of MIME Type Video/MP4 Not Permitted", where in, unlike Step 5, we need to " Make custom (Z) entry for the corresponding MIME Type 'video/mp4' with single quotation marks.

Keywords

E-mail, Ticket, MIME, Upload Of MIME Type Video/MP4 Not Permitted, Video/mp4 , KBA , upload of mime type , allowed mime types for document upload , 'upload of mime type video/mp4 not permi , video/mp4 , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions