SAP Knowledge Base Article - Public

2431759 - The Dropdown List For The Status of a Ticket Does Not Show Any Values Once The Status Was Set to Provider Action

Symptom

Once the status of a Ticket was set to Provider Action or any custom status that is mapped to Provider Action, the dropdown list of the field does not show values anymore and the status can't be changed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open ticket ABC (ABC represents the ID of the ticket).
  4. Select the Edit button.
  5. Change the value of the field to Provider Action or any status that is mapped to Provider Action.
  6. Select the Save button.
  7. Select the Edit button.
  8. Expand the dropdown list of the field Status.

The dropdown list does not show any values.

Cause

The status Provider Action is typically used for ERP/CRM integration (used when the Ticket is handed over to ERP/CRM), which would mean that further action on the ERP/CRM side is required for further processing of the Ticket.

Hence, no other status value is shown in the dropdown in SAP Hybris Cloud for Customer, once the status was changed to Provider Action.

Resolution

Since it will not be possible to change the status to In Process from C4C side, we recommend to copy the affected ticket and set the original ticket to Irrelevant.

Keywords

provider action, status, ticket, cannot change, not editable, service, status schema, assignment status , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions