SAP Knowledge Base Article - Public

2432462 - Phone Number Defaultes as Ticket Subject

Symptom

Phone number is defaulted as Ticket subject, when creating a new ticket from Live Activity.

Reproducing the Issue

You have received or simulated an inbound call.

  1. Click the Live Activity pane.
  2. Click the New Ticket hyperlink.
  3. The ticket subject is automatically populated with the received call phone number.

Cause

This is expected system behaviour.

Resolution

When creating a ticket from an inbound call the subject gets automatically populated with the received call phone number.

The Subject field can be changed manually.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708