Symptom
You want to add a standard field (e.g. : Sales Organisation) to the Advanced Filter for Opportunity but the field is not available.
Reproducing the Issue
1. Go to the Sales work center.
2. Go to the Opportunities View.
3. In Adapt/ Personalize Mode, extend the Advanced Filter
4. click Add Field icon on any field.
The field Sales Organisation is not available to be selected and added to the Advanced Filter
Cause
Not all of the fields are avialble to be selected in the Advanced Filters on the left hand side panel
Resolution
Please use the right hand section which contains different fields than the section on the left.
Keywords
KBA , field sales organisation , opportunity , SRD-CRM-OPP , Opportunities , How To