SAP Knowledge Base Article - Public

2435596 - Notification: "Ticket XYZ has been escalated to you"

Symptom

You created a Workflow Rule to notify Managers when Ticket XYZ is escalated, however, the user assigned to the Ticket is also receiving the Notification.

Reproducing the Issue

Suppose you have a Workflow that triggers a Notification to the Ticket Agent's Manager once the Ticket is Escalated.

When the conditions are met, however, the Agent also receives a Notification.

Cause

You have the BTM Task activated for the Escalation.

Resolution

To deactivate it:

 

  1. Business Configuration Work Centre;
  2. Implementation Projects View;
  3. Click on Open Activity List;
  4. Search for the Activity: Business Task Management for Customer Care;
  5. De-select the Ticket <Service Request ID> has been escalated to you.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions