SAP Knowledge Base Article - Public

2435645 - Tickets show "No Records Found" on CTI Call even though Caller has Tickets created

Symptom

You receive a call on CTI and the system successfully identifies the Calller, but no Tickets are found for this Account even though the Account has Tickets.

Reproducing the Issue

Suppose you have created Ticket 123 (123 represents the ID of the Ticket) for Account XYZ (XYZ represents the ID of the Account) and then receives a call:

  1.  System identifies the Caller as Account XYZ;
  2. On the Tickets Section you see the message: No Records Found.

Cause

The User does not have the Queue Workcentre View assigned.

Resolution

For the Tickets to be shown on the Live Activity Pane, the user must have the Queue Workcentre View assigned.

Technical name of the view is: SEOD_QUEUE_SADL_OWL

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer 1211 ; SAP Cloud for Customer 1302 ; SAP Cloud for Customer 1305 ; SAP Cloud for Customer 1308 ; SAP Cloud for Customer 1311 ; SAP Cloud for Customer 1402 ; SAP Cloud for Customer 1405 ; SAP Cloud for Customer 1408 ; SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1.0 ; SAP Cloud for Customer core applications 1.5 ; SAP Cloud for Customer core applications 1305 ; SAP Cloud for Customer core applications 1308 ; SAP Cloud for Customer core applications 1311 ; SAP Cloud for Customer core applications 1402 ; SAP Cloud for Customer core applications 1405 ; SAP Cloud for Customer core applications 1408 ; SAP Cloud for Customer core applications 1411 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1605 ; SAP Cloud for Customer core applications 1608 ; SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer, core applications 2.0 ; SAP Cloud for Sales 3.0 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711 ; SAP Sales OnDemand 1.0 ; SAP Sales OnDemand 2.0 ; SAP Sales OnDemand 4.0