Symptom
You are unable to view the log files for the Workflow Rules.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to the Administrator workcenter.
- Go to the Workflow Rules view.
- Select the Worfklow Rule ABC (ABC represents the workflow description)
- Choose the Actions icon, then select the Workflow Log option.
Here, the list for the log files is empty.
Cause
Log files are not captured for Workflow Rules of the Notification type. This is the expected system behavior.
Resolution
Log files are available for the Workflow Rules of type: E-mail, Actions and Field Update.
Keywords
workflow rule, notification, workflow log, rule log, log files , KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer add-ins all versions