Symptom
You created a summary for an account but not all of the sales orders are being listed in the summary
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to workcenter Customer
2. Go to view Accounts
3. Open account ABC (ABC represents the id of the account)
4. Click on Summary on the bottom of the page
5. Now, Go to facet Sales Orders and compare it to the sales orders in the summary
You will see that the number of sales orders displayed is different.
Cause
The system does not put all of the sales orders in the summary.
For further reference the sales orders list in account summary is restricted to the ones which were created in the past one month. Hence you see only the order which has creation date falling under that range.
Resolution
This is the expected system behavior.
You can contact SAP Customer Experience Services for the consulting part.
How to access information
• Go to https://www.sap.com/products.html
• Navigate to CRM & Customer Experience > Sales/Service
• Scroll down to see the section SAP Customer Experience Services
You can contact Customer Experience Services by sending email to sapcx-expertservices@sap.com
• Initial engagement with Customer Experience Services are free of cost.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Sales Order, Account Summary, Missing , KBA , LOD-CRM-ACC , Account , LOD-LE-CQP-CO , Lean Sales Orders , How To