Symptom
Customer request to reset activity to the NES step.
Environment
SAP SuccessFactors Onboarding 1.0
Cause
Wrong data was entered by candidate and need to be corrected
Resolution
There two solutions for this situation
a) If candidate has status as Uncompleted Section 2 (Uncompleted NES)
As customer to take the following action:
- Access the activity;
- Click on the Back button until he/she gets the point where need to correct the wrong data;
- Correct the data and save
b) If candidate has status Signed
Customer need to raise a ticket with Cloud Prodcut Support
c) Cloud Product Support use 2257579 - How to push an activity to Orientation Step when restarted New Employee Step by customer - Onboarding to resolve the issue.
See Also
Keywords
Reset NES, New Employee Step, Uncompleted Section 2, Signed Status, SF, success factors, ONB, OBD, on boarding , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , How To