Symptom
You are using SMS sales campaign and expect to the inbound SMS responses.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- An SMS is sent via sales campaign.
- User sents a reply back via SMS.
- You don't see any inbound SMS in the system.
Cause
Inbound SMS are currently not supported for sales campaigns.
Resolution
This is the current expected system behaviour. If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
inbound, sms, campaign, campaigns, sales , KBA , LOD-CRM-SC-MES , Messaging / SMS , How To