Symptom
You have sent an E-mail from a Campaign and when the recipient of the E-mail tries to reply to this E-Mail, the To address defaults to an E-Mail address of the format "yyyyyyyy.campaign.reply@myxxxxxx.answermail.crm.ondemand.com" where yyyyyyy is a random alphanumeric sequence.
Cause
The reply address is defaulted in the definition of the email template, and it is configured in the Sales Campaign → Content Workcenter. The reply address and the reply name (the alias) are hidden in the Content User Interface.
Resolution
It can be made visible via Personalization. User can enter another reply address and the name (the alias).
To enable the user defined reply E-Mail address for a campaign, do the following steps:
- Go to Sales Campaign Workcenter
- Navigate to Content View
- Select “All” in the drop-down list and then open the E-mail Template required
- Go to “Adapt” menu and then select “Edit Master Layout”
- Place your cursor over a field or column header and the area becomes highlighted and icons with available functions appear
- Click “+” and then “Add Fields” to add the hidden fields
- A dialog box with “Reply-To Address” and “Reply-To Name” fields appears
- Select both and click “Apply”
- When you have finished, go to “Adapt” menu and select “End Layout Changes”
Keywords
KBA , LOD-CRM-ADM , Administration UI , How To