Symptom
- An Instance Refresh was recently performed and the email address of external candidates were copied in Target Instance
- External candidates are receiving email notification
- Third party integration like FADV, Docusign, eQuest,Outlook,SMS, LinkedIn are failing
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
External candidates are unexpectedly receiving invite email notification from the Target (Test) Instance and the third party integrations are failing after the refresh
Cause
- Unless specified on the refresh request form, the Instance Refresh copies everything, including the external candidate's email address from source to target
- The Instance Refresh form section to request to mask email addresses was not completed
- Due to security reason the third party configurations are not copied completely
Resolution
- Create an case with SAP Support and request a query to be run to replace all email addresses within Target instance with valid but dummy e-mail address like ‘dummy@companyname.com'. Please note that "dummy@" should be an existing mailbox at the Customer side.
- SAP Support will then do the following:
- Create an internal ticket to contact SAP Operations to run a query to replace all email addresses with a dummy one
- Request approval from internal approvers to verify the request and your organization's IT Contact
- Once approved, the query will be run
- Always re-configure the Integration settings in the target instance after the refresh
See Also
Support Engineers: Please see internal KB 2445197
Keywords
SF SuccessFactors Post Instance Refresh issue, Candidate email address mail notification test uat, Third party integration failing , post refresh issue , KBA , LOD-SF-RCM-SYS , System Performance, Usability, Errors, Security , Problem
Product
SAP SuccessFactors HCM Suite all versions