Symptom
After the Service Ticket is created, you created a follow-up sales quote, but the currency determination is not correct
Environment
SAP Hybris Cloud for Customer 1711/04
Reproducing the Issue
- Go to the Service work center.
- Go to the View Queue.
- Open the ticket XYZ (XYZ represents the ID of the Ticket).
- Click in the Follow-up button and choose Sales Quote.
- Choose one payment method.
- Save and Open the Quote
- You will notice that the Currency in the newly create sales quote is not same as compared to the Ticket.
Cause
In Ticket , the Currency is filled in the following sequence:
- If Account is maintained , Currency is picked from its Sales arrangement.
- If the above is not filled, then Currency is picked from Seller.
- If the above 2 steps did not yield the Currency , then if Ticket is pricing relevant , the Currency is pre-filled as EUR .
Resolution
This is currenlty the expected system behavior, whereas the below enhancements are in pipeline for future release:
- If quote is not pricing relevant , determination of currency will still be made
- Enabling of pricing section to be visible always in the Overview of Ticket UI for HTML5
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Tickets; Currency ; Determination ; Follow Up , KBA , LOD-LE-CQP-CO , Lean Sales Orders , LOD-LE-CQP , Customer Quote Processing , How To