SAP Knowledge Base Article - Public

2438088 - Pricing Information Only Showing After External Pricing Is Enabled

Symptom

You have enabled the Pricing Pane for the Overview facet of Tickets, however this is not showing on a ticket previously created.

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Ticket view.
  3. Open the relevant ticket ABC (ABC represents the ticket).
  4. Go to the Overview facet.
  5. NOTE: The Pricing Pane is not showing, despite this being enabled.

Cause

The Ticket ABC was created prior to activating the External pricing.

Resolution

This is expected system behaviour. Please note that the Pricing panel will be visible only when External pricing is enabled in Document Type.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions