Symptom
Reason for Status field from advanced search cannot be added to the object worklist in Opportunities view.
Reproducing the Issue
- Go to the Sales work center.
- Select the Opportunities view.
- Go to the Adapt menu at the top of the screen.
- Select the Edit Master Layout option.
- Hover over the object worklist.
- Select the Add fields option.
- Reason for Status field is not listed.
Cause
This feature is not supported in the current release of Cloud for Customer.
Resolution
The development team evaluated this requirement and confirmed that it will be added as a candidate for inclusion in a future product release.
Keywords
KBA , LOD-CRM , Cloud for Customer , Product Enhancement
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708