SAP Knowledge Base Article - Public

2438188 - The Button New is Missing Within an Account and Hence You cannot Create Any Follow-up Document.

Symptom

The Button New is missing within an Account and hence you cannot create any follow-up focument.

Reproducing the Issue

  1. Go to Customers work center.
  2. Select the Account view.
  3. Open Account ABC.
  4. The button New will not appear inside the Account.

Cause

The option Enable easy create from object detail view has to be marked inside the Company Settings option.

Resolution

  1. Click in the Adapt button.
  2. Select Company Settings.
  3. Within the General tab, mark the option Enable easy create from object detail view.
  4. Select the Save and Close button.

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Hybris Cloud for Customer add-ins 1711