Symptom
Administrator assigned an item to a user and the user completed it. After that, if the administrator assigns the same item to the user again within the same day, the user cannot find the item showing up on his/her learning plan.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- User completed the Item 'A' on, for example, February 17th >
- Administrator or manager assigns the item after the first completion on the same day, February 17th >
- User cannot find the item showing on their learning plan.
Cause
This is because the option "Grant Credit for events completed the day before assignment date" is enabled, this option can be found on:
- Learning Administration >
- System Administration >
- Configuration >
- Global Application Settings.
Resolution
The system provides the option to allow users that have completed an assignment within 24 hours of a new assignment to get credit.
This can be turned on using the setting "Grant Credit for events completed the day before assignment date". If you have users in multiple time zones, then "Grant Credit for Events Completed the Day before Assignment Date" is useful for you. Without it, when the assigner is a day ahead of the assignee, completions would not grant credit for the assignment because of time and date conversion.
See Also
Keywords
lms, learning, sf, successfactors, item, does, not, appear, show, shown, missing, assignments, plan, grant, credit, completed, 24, hours , KBA , lmsadminui , LOD-SF-LMS-ITE , Items , LOD-SF-LMS , Learning Management System , How To