SAP Knowledge Base Article - Public

2439672 - Visits syncrhonized from Outlook not demanding mandatory fields maintained in C4C

Symptom

You create a Visit in C4C with Account as mandatory field but in Microsoft Outlook this does not happen

Reproducing the Issue

1) Create a Visit in Microsoft Outlook

2) Notice that maintaned mandatory fields in C4C does not apply to Outlook

3) Sync Visits from Outlook to C4C

4) Notice this affecting queries such as My Visits in C4C (if Account is mandatory and Visits are reaching C4C after sync without an owner)

Cause

C4C has possibilities of sync with Microsoft Outlook indeed but this is limited to some fields of certain features such as Visits. C4C cannot change the bulk code of a third party software such as Microsoft Outlook to change its core logic or labels in its screens. C4C cannot change mandatory fields at all in scenarios like this one.

Resolution

This is the standard system behavior.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708