SAP Knowledge Base Article - Public

2439809 - Usage of Country Field for Condition in a Workflow

Symptom

You are working on an employee support scenario and wanted to set up a Condition based on country

Reproducing the Issue

  1. Go to Administration work center
  2. Go to Work Flow Rules View
  3. Select the relevant workflow
  4. Click on Edit
  5. Navigate to step 3 Define Conditions

Here you wanted to define a condition,  based on the country of the employee,  when using it to generate a ticket for an employee but the workflow doesnt work

Cause

Country for business object Ticket is only available for Customer Country. Employee country for Employee Support is not available for configuration

Resolution

This is an expected system behavior

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708