Symptom
You want to configure the dropdown options for the fields Best Reached By and Contact Permission, but cannot find an option to do so.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Contacts view.
- Open the contact ABC (ABC represents contact ID).
- On the Contact header, there are 2 fields - Contact Permissions and Best Reached By.
You want to configure the dropdown options for these fields.
Cause
As the Contact Permission code and the Best Reached By code are both strongly related to the marketing functionality, there is no plan to enable the customization of this code. For example, if the Contact Permission code is checked before, the Contact will be contacted and also the Best Reached By code is used to determine the best channel for the contact. So within the marketing process, we rely on the content of the codes and the customization is not allowed to avoid inconsistency.
Resolution
This is the expected behavior of the SAP Cloud for Customer.
Keywords
Contact Permission, Best reached by, Configure, adapt , KBA , contact , permission , allowed , LOD-CRM-MKT-CAM , Campaigns , LOD-CRM-CON , Contact , How To