SAP Knowledge Base Article - Public

2440391 - You are Unable to Add Accounts to Visits

Symptom

You want to add an account to a visit, but the account value list is empty.

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Visits view.
  3. Open the visit ABC(ABC represents the visit ID).
  4. On the visit header, select the value help for the Account field.

The value list is empty.

Cause

The user is not assigned to the Accounts workcenter-view.

Resolution

  1. Go to the Administrator workcenter.
  2. Go to the Users view.
  3. Go to the Business Users subview.
  4. Search for the user XYZ(XYZ represents the user ID).
  5. Select the Edit button and then choose the Access Rights option.
  6. Navigate to the Work Center and View Assignment tab.
  7. Search for the Accounts Work center/view name.
  8. Select the checkbox beside it and Save.

 

NOTE: This behavior is valid for all the business objects except Service Tickets, as it has a different use case.

Keywords

KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705