Symptom
- During the initial verification step in the E-verify process I get an error message of MaidenName length greater than 40.
- Unable to proceed with the process.
Environment
- SAP SuccessFactors Onboarding
- E-verify process at Initial Verification
Reproducing the Issue
- Take on the E-verify activity and try to submit to E-verify the error message will appear.
Cause
- Names used was entered in Maiden name field.
Resolution
- If you get this error during initial verification please open a Cloud Product support ticket for our team to update the candidate's record.
- Provide the candidate's maiden name ( the name that was given at birth).
- Provide a screen shot of the entire panel along with the error message.
Internal Memo: Cloud Product support team please see internal Memo for the fix.
Keywords
- E-verify Error
- Maiden Name
- Initial Verification
- Onboarding
Product
SAP SuccessFactors Onboarding all versions