SAP Knowledge Base Article - Public

2442656 - Territory Fields Missing for Certain Leads

Symptom

When you open some leads, the Sales Territory ID and Sales Territory Name fields are missing.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open the lead ABC(ABC represents the Lead ID)
  4. The Sales Territory ID and Sales Territory Name fields are missing on the leads header.

Cause

The territory fields will be visible only for those leads which have valid account. Territory field depends directly on the accounts. It is essential that the accounts are active and valid in the master data.

Resolution

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open the lead ABC.
  4. Select the Actions button and the choose Convert to Account and Contact option.
  5. This creates a valid account in the system and the territiry fields is will be available in the lead.

NOTE: You may also choose Associate Account and Contact option based on your requirement.

Keywords

Sales, leads, Sales Territory ID, Sales Territory Name, Missing , KBA , sales , leads , sales territory id , sales territory name , missing , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1711