SAP Knowledge Base Article - Public

2442684 - Lumira Desktop connection to CMS failed

Symptom

In Lumira Desktop, when logging in to the BI Platform to acquire connections/universes, the following error message appears:

Connection failed: Could not connect to Central Management Server (CMS).

CMSerror.PNG

Environment

  • SAP Lumira Desktop 1.X
  • SAP BusinessObjects Business Intelligence Platform 4.1/4.2

Reproducing the Issue

  1. In Lumira Desktop, click new and select a data source, such as Universe
  2. In the system selection, specify the hostname of the BI Platform system
  3. Provide user name and password, and continue to logon

Cause

Lumira Desktop is unable to access Central Management Server on that particular BI Platform system.

Resolution

There can be a number of reasons for this behaviour, to identify and resolve the root cause consider the following:

CMS needs to exist on the system Lumira is pointed to:

  • In a clustered environment, make sure that the cluster name is used, otherwise point Lumira to a node where CMS exists.
  • Confirm that the CMS is running by going to the CMC (Central Management Console) and checking it on the Servers tab.

CMS, by default, accepts connections on port 6400:

  • If this port has been modified, specify the system in the following format: hostname:port, ie. localhost:6400.
  • Validate that the CMS can be reached from the given client machine; testing with another Business Intelligence client tool can be a valid test.

This error can also suggest a problem with authentication:

  • Test whether the issue occurs when using a default enterprise Administrator account.
  • If the issue doesn't affect Administrator account, and is specific to a type of authentication, it is likely to be related to that authentication mechanism.

See Also

If the behaviour is only affecting Windows Active Directory users, please refer to the following Knowledge Base Article:

  • 2233034 - Lumira shows error "Connection failed: Could not connect to Central Management Server (CMS)" - Windows AD

If the behaviour is only occuring when acquiring universes, please refer to the following Knowledge Base Artice:

  • 1995864 - Cannot connect to Universe using Windows AD from Lumira desktop

For systems where SSL to CMS has been implemented - this is currently a product limitation, please refer to the following Knowledge Base Artice:

  • 2077486 - Lumira shows error "Connection failed: Could not connect to Central Management Server (CMS)"

 

Keywords

unable, LS4BIP, BIP, BI Platform, logon, cannot connect, login, logon, log in , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , Problem

Product

SAP Lumira, desktop edition 1.0