Symptom
The Add button in Hierarchy view of an Opportunity is greyed out (disabled).
Reproducing the Issue
1) Go to Sales Work Center
2) Open Opportunity view
3) Open a Opportunity record
4) Select Hierarchy view
5) Notice the Add button disabled.
Cause
You just opened the Hierarchy view - you did not select a record from Hierarchy table below.
Resolution
Select a record from the Hierarchy table to enable the Add button.
Keywords
KBA , opportunity , greyed out , sales quote , SRD-CRM-OPP , Opportunities , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708