SAP Knowledge Base Article - Public

2444179 - No values are returned for Appointment type in a Ticket

Symptom

When clicking on the Appointment button from a Ticket, the Appointment Slots dropdown list in the pop up screen is empty.

Reproducing the Issue

  1. Go to the Service Workcenter.
  2. Go to the Tickets View.
  3. Open the Ticket ABC (ABC represents the example Ticket).
  4. Go to the Service and Repair facet.
  5. Select the Appointment button above the Items pane.
  6. Select the Appointment Slots OVS.

You will see that there are no values shown. 

Cause

There are no values maintained in the Fine Tuning Activity.

Resolution

Maintain vales in the Maintain Slots for Appointment Offerings in the Fine Tuning Activity - Demand Processing.

MaintainAppointmentSlots.png

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions