SAP Knowledge Base Article - Public

2444641 - Notes for Products Disappeared

Symptom

For Products, not able to see the Notes even if it has been maintained in the Notes tab. The Notes of the Products get disappeared and need to add Notes manually every time.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Products workcenter
  2. Go to Products view
  3. Find the Product XYZ (where XYZ represents the Product)
  4. View the Product and go to the Notes tab
  5. Notes is missing

Cause

Product Notes may have been deleted by the Payload that has been executed. You can find the corresponding Payload in the work center Administrator in the view Web Service Message Monitoring.

The reason why the existing Notes was deleted because textListCompleteTransmissionIndicator was passed as TRUE along with the action code 04. Therefore, existing data in Notes is deleted and saved with empty value.

See Also

textListCompleteTransmissionIndicator, Product Notes, Notes for Products Disappear

Keywords

KBA , notes for products disappeared , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions