Symptom
The following error occurs in SAP Analytics Cloud (SAC) when you try to login:
- We've encountered an unexpected issue.
- Please try again later or contact your system administrator if the problem persists.
Environment
- SAP Analytics Cloud
Cause
This message indicates a reverse proxy configuration issue or a system issue at SAP.
Resolution
If you are connecting to SAP Analytics Cloud via an Apache HTTPD Reverse Proxy, please ensure your configuration includes these lines:
LoadModule headers_module modules/mod_headers.so
ProxyPreserveHost on
RequestHeader append X-Custom-Host <Fully qualified TenantURL>
If you are not connecting with a reverse proxy, the issue may be temporary and please perform the following actions:
- Clear your browser’s cache and then close it down and relaunch it.
- Utilize Incognito Mode in Chrome or InPrivate Mode in Edge and browse to your SAC URL.
- If you continue having difficulties accessing SAC after clearing your cache, please create an case using component LOD-ANA-ADM with priority Very High and/or check the following article: 2757726 - SAP Analytics Cloud Outage Information for additional support.
See Also
- 2712168 - How to check the availability of SAP Analytics Cloud (SAC) and SAP Digital Boardroom
- 2548400 - Getting started with the SAP Cloud Availability Center (CAC) - SAP for Me
- 2752144 - SAP Analytics Cloud (SAC) & SAP Digital Boardroom customer cases with priority 1 (very high) terms and conditions
- 2492733 - Service level agreements (SLA) for SAP Analytics Cloud customers
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- 2728183 - SAP Analytics Cloud (SAC) releases and release information
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud > Learning > Data Connections
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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