SAP Knowledge Base Article - Public

2445286 - Group Assignment of Demands to Resources

Symptom

Assignment of demands in groups to resources follows certain criteria with respect to fields like," Ticket Type", "Customer Name" and "City", only when these  fields of the demands to be grouped are same, then these demands could be Group Assigned else they will be shown as different assignment

 

Reproducing the Issue

  1. Go to Resource Scheduler View under Resource Scheduler Work center
  2. Select multiple demands under Demands
  3. Drag and Drop to the available resource 
  4. It is seen that it is not able to drag and drop the multiple demands

Cause

  1. Only single demands could be Dragged and dropped
  2. Multiple demands needs to be selected and should be clicked on the available resource slot - total duration of the demands in the group

Resolution

  1. Make sure the fields like Ticket Type, Customer's Name and City of those demands to be grouped are same
  2. Select Multiple demands satisfying above condition and click on the available resource slot 
  3. Once the assignment of demands is done, save them and go to Group Mode
  4. If the assignments satisfy above defined condition, then grouped assignments will be shown automatically, with respective no of assignments under grouped assignment

Keywords

KBA , LOD-CRM-RES , Resource Scheduling , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711

Attachments

Group_Assignment.png