SAP Knowledge Base Article - Public

2445479 - Unable to Find Field Status in the Mass Change Account Data

Symptom

You are not able to find the option to change the Status using the Mass change Account data option from UI.

Reproducing the Issue

1. Go to Business Partner workcenter.
2. Select Mass change Account Data view.
3. Select an Account.
4. Select Add to Worklist button.
5. Select Next

Cause

This is expected system behavior.

Resolution

This functionality is not supported any more for new enhancements. As a workaround you can use the Mass data Maintenance and Data Workbench to update the Status of the Accounts.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711