Symptom
You have sent an email with more than five attachments, but in the automatically created ticket only five attachments are displayed only.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Prerequisites:
You have sent an email with more than five attachments.
- Go to the Service work centre.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the name of the ticket).
- Under Interactions you see that only five attachments are displayed, though you have sent several.
Cause
This is the expected system behaviour.
Resolution
By default only five attachment are displayed in the interactions.
In order to view the other attachments you have to use the View Message Details functionality.
Keywords
Attachments, Interactions, Ticket , KBA , ticket , attachments , interactions , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1711