SAP Knowledge Base Article - Public

2446585 - Users unable to review content in a program

Symptom

Users are unable to review content after a program is completed even though the program is set to allow to be reviewed when completed.

Environment

SAP SuccessFactors Learning

Cause

  • Any content completed when opened, or by an administrator, is unable to be reviewed. This is working as intended as the system allows the review of content that the user themselves have completed.

Or

  • User can only review content that was accessed in the program prior to completing the course, such as optional documentation.

Resolution

  • Verify that the content is being completed by the user and not "when item is launched" and not by an administrator completing it.
  • Make optional content mandatory for program/item completion so it can be accessed after completion.
  • In addition, the courses will only be available to review if the user has at least one interaction with the content (launched it at least once). If the administrator records the learning event for the users on the Learning Administration side without any user interaction with the content, the option won't be available in the user's Learning History.

Note:

  • Review content is available from Learning History > Click program title > Review Content from program details page. Review option is not visible if program is opened from library since it has been removed from user learning plan after completion.

See Also

2301688 - Review Learning Content After Completion in Learning History

Keywords

lms, learning, sf, successfactors, program, completion, history, user, review, content, item, completed , KBA , LOD-SF-LMS-CNT , Content , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-ITE , Items , LOD-SF-LMS-PRO , Programs , Problem

Product

SAP SuccessFactors Learning all versions